Project API currently not available

06 Nov 2017 16:17 UTC

Our infrastructure provider graph.cool is having an outage. They are currently investigating the issue.

Update: Graph.cool indentified the issue and is working on a fix

06 Nov 2017 17:30 UTC

Update: EU region is back to normal. Other regions will follow shortly

06 Nov 2017 17:39 UTC

Resolved: APIs should be back to normal again

06 Nov 2017 17:42 UTC

Partial outage

Affected Systems: Legacy API, Relay API