Degraded Performance

23 Jan 2018 11:02 UTC

We are currently seeing slow response times for GraphQL queries

Update: We are investigating the cause of this issue.

23 Jan 2018 11:12 UTC

Resolved: The issues have been resolved on Graph.cool’s cluster.

23 Jan 2018 12:25 UTC

Degraded performance

Affected Systems: Legacy API, Relay API, Legacy WebApp