API Outage

03 Mar 2018 15:27 UTC

Our API provider is having connection issues. We are investigating!

Update: Graph.cool indentified the issue and is working on a fix

03 Mar 2018 16:38 UTC

Resolved: The issue has been resolved. The APIs should operate normal again.

03 Mar 2018 16:45 UTC

Degraded performance

Affected Systems: Legacy API, Legacy WebApp, Relay API