API Outage Legacy System

11 Jul 2018 06:37 UTC

The US-servers for our legacy systems are undergoing a major outage, we are in contact with our API Provider to resolve this!

Update: Graph.cool indentified the issue and is working on a fix

11 Jul 2018 11:00 UTC

Resolved: The legacy APIs should work as intended now!

11 Jul 2018 11:30 UTC

Major outage

Affected Systems: Legacy API