Limited API Access on new Version

12 Dec 2018 07:00 UTC

We have identified a cache issue after our migration yesterday and are currently in the process of fixing it. During this time you might see some limited API Access.

Update: We have identified the issue that causes a query with a boolean check in the where-argument to fail. Our Engineers are working on a fix for this!

12 Dec 2018 10:30 UTC

Resolved: We just deployed a fix for the boolean where argument error!

12 Dec 2018 11:10 UTC

Partial outage

Affected Systems: New API