API Issues

26 Apr 2019 10:00 UTC

We are seeing a partial outage on our EU cluster. Our engineers are currently looking into the issue and will restore service asap

Update: The underlaying issue is identified and the developers are working on resolving it

26 Apr 2019 10:05 UTC

Update: EU APIs should be slowly coming back up again

26 Apr 2019 10:13 UTC

Resolved: We are continuing to monitor the APIs and will work on finishing the planned release

26 Apr 2019 10:17 UTC

Partial outage

Affected Systems: New API, WebApp