Graphcool API Issues

29 Apr 2019 18:00 UTC

Our API Provider for our legacy system is currently facing issue related to a DockerHub outage. They are working on getting the system up and running asap!

Update: The APIs should slowly come back up again.

29 Apr 2019 20:00 UTC

Resolved: All legacy APIs are back up again.

29 Apr 2019 20:10 UTC

Major outage

Affected Systems: Legacy API, Legacy WebApp