Schema Changes & API Outage due to AWS Issues

10 May 2019 08:17 UTC

We are currently facing an issue causing some schema changes in the EU region resulting into a deployment error. Our Engineers are already looking into the issue!

Update: Some APIs seems to be affected by the issue, we are working on getting them back up asap.

10 May 2018 09:38 UTC

Update: It seems that our AWS database is affected by a general issue on AWS’ side. See here for further information https://status.aws.amazon.com/

10 May 2018 09:40 UTC

Update: Our EU-West region is slowly recovering. We are continuing to monitor this region.

10 May 2018 10:10 UTC

Update: Our EU-West region is slowly recovering. We are continuing to monitor this region.

10 May 2018 10:10 UTC

Update: We are now working on getting the degraded schema changes performance up to speed!

10 May 2018 10:20 UTC

Resolved: Schema Changes are now fully working again on EU. Failed Deployments during that time have been restored manually.

10 May 2018 14:30 UTC

Degraded performance

Affected Systems: WebApp