Clouflare Service Disruption

24 Jun 2019 10:45 UTC

Cloudflare seems to have issues with routing. Major parts of the world are affected by this currently. We will update as soon as we have more information. Cloudflare Status

Update: Cloudflare is observing network performance issues

24 Jun 2019 11:05 UTC

Update: This leak is impacting many internet services including Cloudflare. We are continuing to work with the network provider that created this route leak to remove it.

24 Jun 2019 12:35 UTC

Resolved: Cloudflare has resolved the issue and services have resumed normal operation

24 Jun 2019 13:05 UTC

Partial outage

Affected Systems: Content API, Management API, WebApp, Asset CDN