Degraded API Performance EU Cluster

06 Nov 2019 14:30 UTC

We are seeing degraded performance in our EU_WEST_1 cluster. We are already in contact with our API provider to resolve this issue asap!

Update We are seeing increasing performance again. All EU APIs should be coming online again. We will continue to monitor our clusters.

06 Nov 2019 14:50 UTC

Resolved Our EU cluster is back to normal again.

06 Nov 2019 15:00 UTC

Degraded performance

Affected Systems: Content API