Partial API Outage US WEST

14 Nov 2019 15:50 UTC

We are seeing a partial outage in our US_WEST cluster related to a REDIS hiccup. Our Engineering Team is already working mitigating the issue.

Update We are working on bringing the affected APIs online again.

14 Nov 2019 16:05 UTC

Resolved All APIs are online again.

14 Nov 2019 16:30 UTC

Partial outage

Affected Systems: Content API