Failing Project Creation

09 Dec 2019 13:40 UTC

We are investigating an issue with project creation not working. We will post an update as soon as we have more information.

Update: Our Asset Provider is having problems with their API, which affects our ability to create new projects. We are already in contact to resolve this asap.

09 Dec 2019 13:42 UTC

Resolved: Project creation is restores now.

09 Dec 2019 13:50 UTC

Partial outage

Affected Systems: Management API, WebApp