Service Disruption US_WEST

23 Feb 2020 13:35 UTC

We are seeing elevated error rates in our US_WEST region. Our engineers are investigating the cause of this issue.

Idenitfied: Our enginner have identified an issue with our Memorystore instance and are working on bringing it up again.

23 Feb 2020 13:45 UTC

Update: The Content APIs of the affected region are being restored now.

23 Feb 2020 14:05 UTC

Resolved: The service disruption is resolved.

23 Feb 2020 14:30 UTC

Partial outage

Affected Systems: Content API