Short Management API Maintenance

26 May 2020 12:00 UTC

We will perform a short maintenance on our management API at 18:15 CEST . This shouldn’t take longer than 30 minutes. During that time, you won’t be able to perform any schema changes. The Content APIs are not affected by this.

Update: The maintenance has started.

26 May 2020 16:15 UTC

Resolved: The maintenance has been completed successfully.

26 May 2020 16:30 UTC

Under maintenance

Affected Systems: Management API