Temporary Service Disruption in Legacy EU_WEST_1

28 May 2020 14:20 UTC

We are seeing an elevated error rate in our public legacy EU cluster. We are in contact with our API Provider to mitigate these issues.

Update: The error rate is decreasing again and the APIs are available again. We will continue to monitor.

28 May 2020 14:32 UTC

Update: We are seeing some errors again and are increasing the resources to mitigate this.

28 May 2020 14:55 UTC

Update: We are continuing to monitor the resource changes we have put in place.

28 May 2020 15:05 UTC

Resolved: The error rate has dropped and we dont see any issues anymore.

28 May 2020 15:30 UTC

Partial outage

Affected Systems: Content API