Content API Disruption in EU Region

06 Nov 2020 13:25 UTC

Our Team is currently investigating an issue with Content APIs in the EU-Central region

Update: The Content APIs in EU are available again. The team will continue to monitor.

06 Nov 2020 13:32 UTC

Resolved

06 Nov 2020 13:35 UTC

Partial outage

Affected Systems: Content API