Degraded API Performance EU CENTRAL

10 Nov 2020 10:30 UTC

Our Team is currently investigating a load issue on our shared cluster in EU.

Update: We have started an upscaling ouf our database, which should be done momentarily

10 Nov 2020 10:35 UTC

Update: The upscaling was successfull and our team is monitoring the region now

10 Nov 2020 10:45 UTC

Resolved: This incident is now resolved.

10 Nov 2020 11:10 UTC

Partial outage

Affected Systems: Content API