Permission System Maintenance

11 Nov 2020 17:00 UTC

We are preparing a larger migration to introduce the ground work for upcoming features. For this we have to migrate all existing customer projects so they are able to use the new Permission Engine we already put in place. In the first step you won’t notice any differences, since the new permission system will work exactly the same from the outside.

For the migration we need to stop write mutations on the management API for a short time, so no schema changes, migrations and project creations will be possible during this time window.

The migration will start today at 6pm CET and will most likely take 2 hours. We will post updates on our status page accordingly.

Update: The maintenance has started.

11 Nov 2020 17:01 UTC

Update: The maintenance is progressing, we are taking the final steps.

11 Nov 2020 19:01 UTC

Update: The maintenance is nearly completed, our team is monitoring the changes.

11 Nov 2020 19:20 UTC

Completed Our maintenance is now completed. Management API Mutations are enabled again. Thanks for your patience! If you have any questions, feel free to reach out via the Contact button above!

11 Nov 2020 19:38 UTC

Under maintenance

Affected Systems: Management API