Asset provider partial outage

10 Feb 2021 20:10 UTC

Our external service used for Asset handling is currently experiencing issues. Uploading and fetching assets, as well as project creation and deletion might not work as expected. Once we have further information we will be updating the status of this incident.

Update: The external team is stil working on resolving the issue.

10 Feb 2021 21:00 UTC

Update: The outage seems to be related to an issue on AWS Loadbalancers (https://status.aws.amazon.com/). Our Asset provider has provisioned emergency load balancers. Delivery and transformation of assets should be back to normal. Uploads are still affected.

10 Feb 2021 21:20 UTC

Update: We are seeing improvements in asset processing, so uploads are recovering as well.

10 Feb 2021 21:30 UTC

Resolved: All asset related actions are recovered now and worked as expected. Thanks for your patience!

10 Feb 2021 22:10 UTC

Partial outage

Affected Systems: Asset CDN