Login Issues

20 Apr 2021 16:24 UTC

Our Login Provider Auth0 is currently facing issues which is affecting our login page.

Update: Auth0 is still investigating this issue.

20 Apr 2021 17:20 UTC

Update: Auth0 is still investigating this issue. More info can be found here: (https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7)[https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7]

20 Apr 2021 18:00 UTC

Resolved: Auth0 resolved the issue. More info can be found here: (https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7)[https://status.auth0.com/incidents/zvjzyc7912g5?u=v0zzz6jxvbv7]

20 Apr 2021 23:50 UTC

Partial outage

Affected Systems: WebApp