CDN Performance Issues
Incident Report for GraphCMS
Resolved
The issue is now fully resolved, also on Fastlys side.
Posted Jun 08, 2021 - 14:00 CEST
Update
Fastly has implemented a fix. We are continuing to monitor.
Posted Jun 08, 2021 - 13:00 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2021 - 12:41 CEST
Update
All Content APIs are available again. Our Asset CDN is still affected by the Fastly outage. We will update the status page as soon as this is resolved.
Posted Jun 08, 2021 - 12:41 CEST
Monitoring
All APIs are recovering. Our Team is continuing to monitor the caching bypass.
Posted Jun 08, 2021 - 12:20 CEST
Identified
Our CDN provider is currently facing issues. Our Team has deactivated this caching layer and is monitoring the APIs.
More info on Fastly's status page: https://status.fastly.com/
Posted Jun 08, 2021 - 12:05 CEST
This incident affected: Content API (EU-CENTRAL-1, US-WEST-2, US-EAST-1, AP-NORTHEAST-1) and Asset CDN.