Elevated error rates
Incident Report for GraphCMS
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 04:00 CEST
Monitoring
Database connectivity has been restored and the services are recovering. We'll continue monitoring.
Posted Jun 11, 2021 - 03:00 CEST
Update
Errors are caused by an outage in the AWS region that hosts one of our databases. Frontend and Management API are still affected.
Posted Jun 11, 2021 - 01:55 CEST
Identified
Our Team has identified the issue that is causing the error when loading the webapp and is working on a fix.
Posted Jun 10, 2021 - 23:05 CEST
Investigating
We are currently investigating this issue.
Posted Jun 10, 2021 - 22:54 CEST
This incident affected: Web App and Management API.