Elevated API Errors
Incident Report for Hygraph
Resolved
This incident has been resolved.
Posted Sep 06, 2021 - 11:44 CEST
Monitoring
The EU-CENTRAL-1 endpoints are available again and we see the error rate recovering. Our Team will continue to monitor.
Posted Sep 06, 2021 - 11:39 CEST
Identified
Our team has identified the issue and is working on a resolution.
Posted Sep 06, 2021 - 11:30 CEST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 06, 2021 - 11:26 CEST
This incident affected: Content API (EU-CENTRAL-1).